When the UserApp 3.7 is installed on RHEL 64 bit the following error
shows up in the boot.log. The result is that after user login the header
portlet won't load.
I haven't seen this during the beta??

15:09:38,880 DEBUG [AbstractManagedObjectFactory] Created skeleton
ManagedObject:
ManagedObject{org.jboss.beans.metadata.plugins.Abs tractBeanMetaData}
15:09:38,880 DEBUG [BeanMetaDataICF] Using bean class:, class
org.jboss.beans.metadata.plugins.AbstractBeanMetaD ata for bean:
AbstractBeanMetaData@62f04dae{name=jmx-classloader:0.0.0$MODULE
bean=org.jboss.classloading.spi.vfs.dependency.VFS ClassLoaderPolicyModule
properties=[roots]
classLoader=AbstractClassLoaderMetaData@e7c0d41{cl assloader=AbstractValueMetaData@724a2dd4{value=nul l}}
constructor=AbstractConstructorMetaData@6406f3ea{p arameters=[org.jboss.classloading.spi.vfs.metadata.VFSClassLo aderFactory,
java.lang.String]} autowireCandidate=true
uninstalls=[removeClassLoader]}
15:09:38,881 DEBUG [BeanMetaDataICF] Failed to get property value for
bean: org.jboss.beans.metadata.plugins.AbstractBeanMetaD ata, property:
properties
java.lang.IllegalArgumentException: Property is not readable:
propertyReplace for
org.jboss.beans.metadata.plugins.AbstractPropertyM etaData
at
org.jboss.beans.info.plugins.DefaultPropertyInfo.g et(DefaultPropertyInfo.java:131)
at
org.jboss.beans.info.plugins.BeanInfoUtil.getNeste dTarget(BeanInfoUtil.java:78)
at
org.jboss.beans.info.plugins.BeanInfoUtil.get(Bean InfoUtil.java:142)
at
org.jboss.beans.info.plugins.AbstractBeanInfo.getP roperty(AbstractBeanInfo.java:284)
at
org.jboss.metatype.plugins.values.DefaultMetaValue Factory.createCompositeValue(DefaultMetaValueFacto ry.java:471)
at
org.jboss.metatype.plugins.values.DefaultMetaValue Factory.internalCreate(DefaultMetaValueFactory.jav a:1023)
at
org.jboss.metatype.plugins.values.DefaultMetaValue Factory.createCollectionValue(DefaultMetaValueFact ory.java:247)
at
org.jboss.metatype.plugins.values.DefaultMetaValue Factory.internalCreate(DefaultMetaValueFactory.jav a:1029)
at
org.jboss.metatype.plugins.values.DefaultMetaValue Factory.create(DefaultMetaValueFactory.java:542)
at
org.jboss.deployers.plugins.managed.BeanMetaDataIC F.getValue(BeanMetaDataICF.java:165)
at
org.jboss.deployers.plugins.managed.BeanMetaDataIC F.getValue(BeanMetaDataICF.java:48)
at
org.jboss.managed.plugins.factory.AbstractManagedO bjectPopulator.populateValues(AbstractManagedObjec tPopulator.java:201)
at
org.jboss.managed.plugins.factory.AbstractManagedO bjectPopulator.populateManagedObject(AbstractManag edObjectPopulator.java:130)
at
org.jboss.managed.plugins.factory.AbstractManagedO bjectFactory.initManagedObject(AbstractManagedObje ctFactory.java:364)
at
org.jboss.managed.api.factory.ManagedObjectFactory .initManagedObject(ManagedObjectFactory.java:77)
at
org.jboss.system.server.profileservice.ProfileServ iceBootstrap.initBootstrapMDs(ProfileServiceBootst rap.java:466)
at
org.jboss.system.server.profileservice.ProfileServ iceBootstrap.start(ProfileServiceBootstrap.java:19 9)
at
org.jboss.bootstrap.AbstractServerImpl.start(Abstr actServerImpl.java:405)
at org.jboss.Main.boot(Main.java:209)
at org.jboss.Main$1.run(Main.java:547)
at java.lang.Thread.run(Thread.java:619)
15:09:38,881 DEBUG [ProfileServiceBootstrap] Created ManagedObject:
ManagedObject{jmx-classloader:0.0.0$MODULE} for bean:
jmx-classloader:0.0.0$MODULE

Does anybody have any idea


--
the network lives on patches, re-configurations and caffeine. one net,
one engineer, one coffee brand.
------------------------------------------------------------------------
dvandermaas's Profile: http://forums.novell.com/member.php?userid=4058
View this thread: http://forums.novell.com/showthread.php?t=390187