Is it really true?

3.2
http://download.novell.com/Download?...d=88D2VO8OJDY~

has the same browser requirements as 3.1.4 vor SSLVPN Client
http://download.novell.com/Download?...d=rIqkSwU-_Fc~

There is no support for IE9 and Firefox 4-12.

Is it copy and paste error, or is it really true?

Thanks