PREVIOUSLY MY USER APPLICATION CAN START AND WORK PROPERLY, but now they
goes wrong. An error show when I try to start user application show
below:

--- Incompletely deployed packages ---
org.jboss.deployment.DeploymentInfo@23c64a3d {
url=file:/C:/Novell/idm/jboss/ser
ver/IDMProv/deploy/IDMProv.war }
deployer: MBeanProxyExt[jboss.web:service=WebServer]
status: Deployment FAILED reason: URL
file:/C:/Novell/idm/jboss/server/IDMProv
/tmp/deploy/tmp60881IDMProv-exp.war/ deployment failed
state: FAILED
watch: file:/C:/Novell/idm/jboss/server/IDMProv/deploy/IDMProv.war
altDD: null
lastDeployed: 1230668340609
lastModified: 1230668334734
mbeans:

--- MBeans waiting for other MBeans ---
ObjectName: jboss.web.deployment:war=IDMProv.war,id=600197693
State: FAILED
Reason: org.jboss.deployment.DeploymentException: URL
file:/C:/Novell/idm/jbos
s/server/IDMProv/tmp/deploy/tmp60881IDMProv-exp.war/ deployment failed

--- MBEANS THAT ARE THE ROOT CAUSE OF THE PROBLEM ---
ObjectName: jboss.web.deployment:war=IDMProv.war,id=600197693
State: FAILED
Reason: org.jboss.deployment.DeploymentException: URL
file:/C:/Novell/idm/jbos
s/server/IDMProv/tmp/deploy/tmp60881IDMProv-exp.war/ deployment failed


12:19:52,421 INFO [Http11Protocol] Starting Coyote HTTP/1.1 on
http-0.0.0.0-808
0
12:19:52,484 INFO [AjpProtocol] Starting Coyote AJP/1.3 on
ajp-0.0.0.0-8009
12:19:52,531 INFO [Server] JBoss (MX MicroKernel) [4.2.2.GA (build:
SVNTag=JBos
s_4_2_2_GA date=200710221139)] Started in 2m:45s:985ms

Please some one can solve this problem (MY IDM ALREADY UPDATE
REGISTRATION KEY)


--
ACACEO
------------------------------------------------------------------------
ACACEO's Profile: http://forums.novell.com/member.php?userid=6472
View this thread: http://forums.novell.com/showthread.php?t=355426