Hello,

I can't manage to correctly start the UserApp application on WAS 6.1.
errors are :
SystemErr R Caused by: java.lang.Throwable:
java.lang.NoClassDefFoundError:
com.sssw.fw.cachemgr.core.EboCacheManager (initialization failure)

Caused by: java.lang.Throwable: java.lang.Throwable:
com.novell.soa.common.LocalizedRuntimeException: initialize: failed to
start the cache service.

[10/6/08 9:38:57:125 CEST] 00000019 SystemOut O 09:38:57,109 FATAL
[EboDirectoryFactory] An unexpected exception occurred in the directory
layer.
com.sssw.fw.exception.EboUnrecoverableSystemExcept ion: An unexpected
exception occurred in the directory layer.
at
com.sssw.fw.directory.realm.impl.jndildap.EboLdapD irectoryConnectionConfig.getCredentials(EboLdapDir ectoryConnectionConfig.java:131)
at
com.sssw.fw.directory.realm.impl.jndildap.EboLdapD irectoryConnectionConfig.getAdminCredentials(EboLd apDirectoryConnectionConfig.java:89)
at
com.sssw.fw.directory.realm.impl.jndildap.EboLdapD irectoryConnectionConfig.initFromConfig(EboLdapDir ectoryConnectionConfig.java:71)
at
com.sssw.fw.directory.realm.impl.jndildap.EboJndiL dapDirectoryFactory.createConnectionMgrInstance(Eb oJndiLdapDirectoryFactory.java:113)
at
com.sssw.fw.directory.api.EboDirectoryFactory$Conn MgrHolder.<clinit>(EboDirectoryFactory.java:72)

see attached logs for more information. I did everything the install
doc says but still can't see the app!

Thanks for your help!


+----------------------------------------------------------------------+
|Filename: WASlogs.zip |
|Download: http://forums.novell.com/attachment....achmentid=1771 |
+----------------------------------------------------------------------+

--
bcarlier
------------------------------------------------------------------------
bcarlier's Profile: http://forums.novell.com/member.php?userid=29530
View this thread: http://forums.novell.com/showthread.php?t=346151