Just installed UAPatch351V4 to correct a login problem (after an invalid
password entry, login continues to return to blank login page even when
correct password is entered) and while it did cure the problem, the mail
engine now gets errors when the user app is starting up:

2008-09-12 09:55:15,354 ERROR [STDERR:write] Exception in thread
"Timer-12"
2008-09-12 09:55:15,355 ERROR [STDERR:write]
java.lang.NoSuchMethodError:
com.novell.soa.notification.impl.MailEngine.access $300(Lcom/novell/soa/notification/impl/MailEngineLjavax/mail/Transport;
2008-09-12 09:55:15,355 ERROR [STDERR:write] at
com.novell.soa.notification.impl.MailEngine$MailSe rverHeartBeat.run(MailEngine.java:470)
2008-09-12 09:55:15,356 ERROR [STDERR:write] at
java.util.TimerThread.mainLoop(Unknown Source)
2008-09-12 09:55:15,356 ERROR [STDERR:write] at
java.util.TimerThread.run(Unknown Source)
2008-09-12 09:55:15,375 INFO
[com.novell.soa.notification.impl.jms.JMSConnection Mediator:init]
Starting JMS notification system
2008-09-12 09:55:15,379 WARN
[com.novell.soa.notification.impl.NotificationEngin e:<init>] Could not
properly initialize JMS persistence for the notification system. Will
revert back to non-persistent asynchronous notification system.


Anyone else seen this one or know of a cure? Backing off the Patch V4
to Patch V eliminates the mail engine problem, but the login problem is
now back. I have checked all the configuration parameters to make sure
they were re-entered correctly and everything is in order.


--
agreene
------------------------------------------------------------------------
agreene's Profile: http://forums.novell.com/member.php?userid=24533
View this thread: http://forums.novell.com/showthread.php?t=343482