Hi everyone,

I have to use a call to a role-related webservice in one of my
workflows.
Actually, i have to call the function getUser to reach the list of the
roles that a user got.
To do that, there is only one argument : the user's DN.
It's working pretty fine on the test page and in designer during the
tests in the webservice environnement, however, in my workflow it's not
working at all.
In the input, i tried several way to put the DN, but i always get the
same error message which means nothing to me : (as usual, the error
message is in french, i translate it t, so it coulb be slightly
different from the official US message)

Code:
--------------------
15:01:29,437 ERROR [LogEvent] [Workflow_Error] Initiated by cn=Test,ou=Active,ou=Users,o=Vault, Error message : {10}, Process ID : {9}, Process name : {2}, Activity : {8}, Recipient : {1}

--------------------


It's really hard to debug with UserApp, and i got a lot of this weird
error message, usually i finally find a way to get through, but here i
have not a clue...
Hoping someone could help me,
Thanks for support.
SJ.


--
sjahan
------------------------------------------------------------------------
sjahan's Profile: http://forums.novell.com/member.php?userid=16002
View this thread: http://forums.novell.com/showthread.php?t=337987