Hi everyone,

Here is my problem:
I try to start my workflow using a policy, this one worked very well
until i have to add one field to my request form.
Actually the new field is available in the workflow's request form
(when i use userapp, i can try to start a new workflow and access the
request form and see that the field is correctly in the form) but my
policy keeps returning an error message: (which is in French so i'll
translate its content, it may be slightly different from the US
version)

Code:
--------------------

00:33:37 94243BA0 Drvrs: LDAP-Person Driver PT:
DirXML Log Event -------------------
Driver: \IDVAULT\services\DriverSet\LDAP-Person Driver
Channel: Publisher
Status: Error
Message: Code(-9194) Error in vnd.nds.stream://IDVAULT/services/DriverSet/LDAP-Person+Driver/Publisher/Launch+newStaff+Workflow+on+add+event#XmlData:11 : Couldn't start workflow 'CN=newStaff,CN=RequestDefs,CN=AppConfig,CN=User Application Driver,CN=DriverSet,O=services' for recipient 'CN=adminUA,OU=Users,O=Vault': com.novell.soa.af.impl.soap.AdminException={reason =The data element [sDate] is not defined for the activity or provisioning request}

--------------------

sDate is the name of my new field, it's clearly in the form and it
works properly, only the policy seems not able to see it...

If anyone has previously experienced this problem, please let me know
how to solve it.
Thank you for support,
SJ.


--
sjahan
------------------------------------------------------------------------
sjahan's Profile: http://forums.novell.com/member.php?userid=16002
View this thread: http://forums.novell.com/showthread.php?t=336326