Hi,

I'm struggling to create a very basic workflow. It is a workflow
without any approvers (test environment) and I'm trying to add the user
who starts the workflow to a group using an entity activity (add values
and then the ldap notation of the group).

However, I get the error:

14:20:29,879 INFO [LogEvent] [Workflow_Started] Initiated by
cn=jdoe,ou=users,o=vault, Process ID: 4e9cad21cb5a4712943d84e08d77efae,
Process Name:
cn=NewRequest,cn=RequestDefs,cn=AppConfig,cn=UserA pplication,cn=driverse
t,o=admin, Activity: Start, Recipient: cn=jdoe,ou=users,o=vault,
Secondary User: null
14:20:29,959 INFO [LogEvent] [Workflow_Forwarded] Initiated by System,
Process ID: 4e9cad21cb5a4712943d84e08d77efae, Process Name:
cn=NewRequest,cn=RequestDefs,cn=AppConfig,cn=UserA pplication,cn=driverse
t,o=admin, Activity: Start, Recipient: cn=jdoe,ou=users,o=vault
14:20:30,059 INFO [LogEvent] [Provision_Failure] Initiated by System,
Process ID: 4e9cad21cb5a4712943d84e08d77efae, Process Name:
cn=NewRequest,cn=RequestDefs,cn=AppConfig,cn=UserA pplication,cn=driverse
t,o=admin, Activity: Activity, Recipient: cn=jdoe,ou=users,o=vault
14:20:30,095 ERROR [LogEvent] [Workflow_Error] Initiated by
cn=jdoe,ou=users,o=vault, Error Message: Dataitem [Title] with
expression [Consultant] failed to evaluate., Process ID:
4e9cad21cb5a4712943d84e08d77efae, Process Name:
cn=NewRequest,cn=RequestDefs,cn=AppConfig,cn=UserA pplication,cn=driverse
t,o=admin, Activity: Activity, Recipient: cn=jdoe,ou=users,o=vault

Whatever workflow I create I always get the error that it is failing to
evaluate my data item. I've tried to just add a title and it has the
same result. The "provisioning application admin" is my admin user. The
userapp has admin used as a proxy account so that should rule out
rights issues. The user that is initiating the workflow has S rights on
the root of the tree as well.

LDAP trace doesn't give me much help either.

Doing a validate in designer on my workflow says I'm missing some
locale settings.

Can I increase the loglevel of JBoss to get more info out of it ? Is
there anywhere else I can look for debug info ?

Thanks


--