Hi,

I am trying to install the user app onto OES2 Linux platform but it
fails right before completion with a cannot configure application
server error. The install then completes but then when start mysql
followed by jboss the jboss log cannot deploy idm.war.

I am running OES2 Linux with all latest Novell updates, I have
installed the Sun JDK, java_ee_sdk-5_04-linux.bin, and set required
envt variables and confirmed they are set correctly.

I am using the jboss/mysql installation that is provided in the user
app 3.5.1 download.

Jboss and mysql install and run fine and I can deploy another product
war file and run fine it just seems to be an issue with the idm.war.

I have attached the jboss startup log and if anyone could take a look
and offer any advice that would be great.

I do have iFolder, iManager & NRM installed and running also on the
same server. As a reult of NRM I have changed the AJP port 8009 on
Jboss to use 8010 instead, could this cause issue perhaps?

I have just noticed the following error in the attached log file 'The
admin user null could not be authenticated against authority 10.40.0.63
....' and think this may well ne the issue? Only problem is once I
re-run configupdate.sh to re-do coection info the admin credentials are
blank and i cannot query the ldap source with the correct credentials
even though i did with the same credentials first time around. I have
tried re-install several times now but get exactly same error each
time

Thanks.


+-------------------------------------------------------------------+
|Filename: server.log |
|Download: http://forums.novell.com/attachment....chmentid=1199|
+-------------------------------------------------------------------+

--
greenage
------------------------------------------------------------------------
greenage's Profile: http://forums.novell.com/member.php?userid=22071
View this thread: http://forums.novell.com/showthread.php?t=333308