We are on version 3.1.4-27

Due to constant issues with LAGS not repsoonding.

What we see is the LAGS retaining high connections counts and finding
LAG with very high cpu usage in the ics_dyn process, we implemented a
script which logs the LAG restarts.

We have preiously opened an incident and never got any working answers.

So here it the log, showing on 3/8 when we installed a script that
resarts the service and logs some information.
This is in out QA environement which is not really vary active.

Then today, we updated the configuration and the LAG was unresponsive,
we had over 8k connections in CLOSE_WAIT state and the ics_dyn process
was well over 100%.

Any one else having these issues?

Any Ideas or suggestions?


================================================== ====================
LAG Restart - localhost see - /var/opt/novell/log/lag-restarts.log
================================================== ====================
2012-03-08 09:09:45: Connections: 138
2012-03-08 09:09:45: FIN_WAIT1: 0
2012-03-08 09:09:46: TIME_WAIT: 76
2012-03-08 09:09:46: CLOSE_WAIT: 1
2012-03-08 09:09:46: ESTABLISHED: 76
2012-03-08 09:09:46: Stopping VMC Service
2012-03-08 09:09:46 /etc/init.d/novell-vmc stop
Stopping Novell Linux Access Gateway Virtualization Controller
2012-03-08 09:09:50: Pausing for 15 seconds for VMC Service stop
2012-03-08 09:10:05: remmoving /var/novell/.~newInstall
2012-03-08 09:10:05 rm /var/novell/.~newInstall
2012-03-08 09:10:05: Starting VMC Service
2012-03-08 09:10:05 /etc/init.d/novell-vmc start
Starting Novell Linux Access Gateway Virtualization Controller: ..done
Novell vmcontroller starting
...done
Starting vmcontroller
2012-03-08 09:10:06: ./restart-lags.sh Version Exiting as root
================================================== ====================
================================================== ====================
LAG Restart - localhost see - /var/opt/novell/log/lag-restarts.log
================================================== ====================
2012-03-15 11:34:20: Connections: 8764
2012-03-15 11:34:24: FIN_WAIT1: 0
2012-03-15 11:34:29: TIME_WAIT: 11
2012-03-15 11:34:33: CLOSE_WAIT: 8651
2012-03-15 11:34:38: ESTABLISHED: 11
2012-03-15 11:34:43: Stopping VMC Service
2012-03-15 11:34:43 /etc/init.d/novell-vmc stop
Stopping Novell Linux Access Gateway Virtualization Controller
2012-03-15 11:34:47: Pausing for 15 seconds for VMC Service stop
2012-03-15 11:35:02: remmoving /var/novell/.~newInstall
2012-03-15 11:35:02 rm /var/novell/.~newInstall
2012-03-15 11:35:02: Starting VMC Service
2012-03-15 11:35:02 /etc/init.d/novell-vmc start
Starting Novell Linux Access Gateway Virtualization Controller: ..done
Novell vmcontroller starting
...done
Starting vmcontroller
2012-03-15 11:35:03: ./restart-lags.sh Version Exiting as root
================================================== ====================

--

Thank You for your help!

-jim
Jim Willeke