I really hate the manual(s) for this.

Trying to get the User Application installed. I'm stuck at the
"$JAVA_HOME part, and I have two questions:

First of all, the manual says that I need to install the Java
Development Kit 5.0, and specifies to use "JRE version 1.5.0_10". The
latest is Development Kit 6, but I was able to find Kit 5; however, I
couldn't find _10, only _13. I'm assuming that's OK, but don't know about 6.

And frankly, I don't even know for sure if I need to install the JRE at
all. Running the install binary created a JRE installation in
/opt/novell/idm (/jre)

Secondly, I followed the instructions - "echo $JAVA_HOME". It returned
nothing. I created "~/.profile" and added the following commands:

export JAVA_HOME=/opt/novell/idm/jre
export JRE_HOME=$JAVA_HOME

(I'm leaving off the # statements here for brevity).

However, I still get nothing when I thpe "ech $JAVA_HOME". I tried
making ./profile executable, and running it, and still nothing.

As you can tell, I'm pretty new to Linux - Suggestions?