configured userapp as per idm 3.x course and online docs. Nothing fancy.
sometimes I can get mysql to load up and stay running ( i can see the
mysql.novell.sock) in tmp, but most of the time I cannot. Running on OES
9sp2 with a plain jane install. Are there any error logs I can look for to
help troubleshoot problems? Here is an excerpt from the jboss startup


14:59:37,819 WARN [JBossManagedConnectionPool] Throwable while attempting
to ge
t a new connection: null
org.jboss.resource.JBossResourceException: Could not create connection; -
nested
throwable: (com.mysql.jdbc.CommunicationsException: Communications link
failure
due to underlying exception:

** BEGIN NESTED EXCEPTION **

java.net.SocketException
MESSAGE: java.net.ConnectException: Connection refused

STACKTRACE:


at
com.mysql.jdbc.StandardSocketFactory.connect(Stand ardSocketFactory.ja
va:156)
at com.mysql.jdbc.MysqlIO.<init>(MysqlIO.java:276)
at com.mysql.jdbc.Connection.createNewIO(Connection.j ava:2666)
at com.mysql.jdbc.Connection.<init>(Connection.java:1 531)
at
com.mysql.jdbc.NonRegisteringDriver.connect(NonReg isteringDriver.java
:266)
at
org.jboss.resource.adapter.jdbc.local.LocalManaged ConnectionFactory.c
reateManagedConnection(LocalManagedConnectionFacto ry.java:171)
at
org.jboss.resource.connectionmanager.InternalManag edConnectionPool.cr
eateConnectionEventListener(InternalManagedConnect ionPool.java:565)
at
org.jboss.resource.connectionmanager.InternalManag edConnectionPool.ge
tConnection(InternalManagedConnectionPool.java:250 )
at
org.jboss.resource.connectionmanager.JBossManagedC onnectionPool$BaseP