I just installed a fresh instance of IDM 3.5 in a lab environment

I am getting the following error that is terminating workflows when I
have email notifications turned on:

13:18:24,156 ERROR [LogEvent] [Workflow_Error] Initiated by
cn=jsmith,ou=users,o
=novell, Error Message:
com.novell.soa.common.i18n.LocalizedResourceResolv erNoDe
faultFoundException: The resource resolver
com.novell.soa.notification.impl.Loca
lizedEmailTemplateResolver did not return a resource for the default
locale of e
n. It is required that a resource exist for the default locale.

The workflow goes through just fine if I turn of the email
notifications. I know this has to be a simple setting somewhere but it
is escaping me in the documentation. Any ideas? Thanks