I am trying to upgrade IDM4.0.0ae to 4.0.1ae in order to fix a bug
relating to UserApp. When I run the installer I get the following
error:

eDirectory 8.8.6 or later must be installed on this system in order to
install the Novell Identity Manager Metadirectory Server.

My edir version is:

Binary Version: 20604.10
Product Version: eDirectory for Linux x86_64 v8.8 SP6 [DS]

I am on SLES 10.3 with a non-default install of eDirectory. Novell
supports non-root installs of edirectory.....right?

Thanks in advance for your help...

-Mike K


--
mkijewsk
------------------------------------------------------------------------
mkijewsk's Profile: http://forums.novell.com/member.php?userid=42277
View this thread: http://forums.novell.com/showthread.php?t=447356