Strange behavior - in my SOAP driver, I have a faux attribute in my
filter which is set to notify. Normally this works fine and is filtered
out. However, if I get a reset, the notification filter does not block
the faux attribute...anyone ever see this?

IDM 3.6.1 patched up to date on SLES

Obviously easy to work around but I would prefer if it worked...

<modify-attr attr-name="ExponentHRID">
<remove-all-values/>
<add-value>
<value>W48310</value>
</add-value>
</modify-attr>
<modify-attr attr-name="workTransferDate">
<remove-all-values/>
<add-value>
<value type="string">06/14/2011</value>
</add-value>
</modify-attr>
<modify-attr attr-name="Given Name">
<remove-all-values/>
<add-value>
<value>Joey</value>
</add-value>
</modify-attr>
<modify-attr attr-name="Full Name">
<remove-all-values/>
<add-value>
<value>Joey Kanga</value>
</add-value>
</modify-attr>
<modify-attr attr-name="Surname">
<remove-all-values/>
<add-value>
<value>Kanga</value>
</add-value>
</modify-attr>
</modify>
</input>
</nds>
[06/14/11 12:45:39.741]:WD-Objects ST:Filtering out notification-only
attributes.
[06/14/11 12:45:39.741]:WD-Objects ST:Pumping XDS to eDirectory.
[06/14/11 12:45:39.741]:WD-Objects ST:Performing operation modify for
\STAGING-IDM\spacerace\users\active\joey.Kanga.
[06/14/11 12:45:39.804]:WD-Objects ST:
DirXML Log Event -------------------
Driver: \STAGING-IDM\services\Staging Driver Set\WD-Objects
Channel: Subscriber
Object: \STAGING-IDM\spacerace\users\active\joey.Kanga
Status: Error
Message: Code(-9208) Error: attribute 'prefSurname' not in
schema.


--
Robert Rawson
Subject Area Master - Identity and Access Management
------------------------------------------------------------------------
rrawson's Profile: http://forums.novell.com/member.php?userid=4898
View this thread: http://forums.novell.com/showthread.php?t=440410