Hello all,
I have IDM version 3.6.10.36503 running on SLES 10 sp 2 with OES 2.0.1
running on eDirectory 8.8 SP5. I have an AD driver version 3.5.5 for a
Windows Server 2008 Service Pack 2 currently (I don't know how to check
the version of the remote loader). The windows admins have recently
installed Exchange 2010 in this domain. The Windows Administrator is
wanting to upgrade the server running the Remote Loader Windows Server
2008 R2.

So I have a few questions.
1) Is my current AD driver compatible with Windows 2008 R2?
*if not, what patches (engine, driver, RL, eDir) are necessary to
make it compatible with Windows Server 2008 R2?

2) Are there any capabilities with the version of the AD driver I'm
running to provision Exchange 2010 accounts?
*if not what patches exactly (engine, driver, RL, eDir) would be
needed to give me that capability?

3) Is there an easy way to check the version of the RL running on my
Windows Server?

Any and all help is greatly appreciated. If further information is
needed, please as and I will do my best to answer.

Thank you all.


--
morganginga
------------------------------------------------------------------------
morganginga's Profile: http://forums.novell.com/member.php?userid=51617
View this thread: http://forums.novell.com/showthread.php?t=433158