I am preparing to upgrade from IDM 3.51 (NetWare) to 3.61 (Linux). I'm
wondering whether I need to upgrade the AD remote loader and User App at
the same time (I prefer not to upgrade them now, as our Windows domain
controllers are still on AD 2003 32-bit and are scheduled to be upgraded
to 2008R2 64-bit later this year).

My AD driver is v3.5.4 and the User Application is 3.5.1W. I don't know
the version of the Remote Loader, but ADDriver.DLL is dated 12/23/2008.

I've heard that there's a compatibility matrix that will tell me whether
all these components will play nicely together, but I've been unable to
find it.

Advice?

Thanks