Hi guys,

I am trying to update my new 3.6.1 environment with the latest RPM JDBC
drivers (3.5.5) however I am dealing with some RPM conflicts. I can
force the installation but thought I might get some wisdom from people
in here. What do you guys think, what do I do ?

I am currently running JDBC 3.5.4.


oracle:/home # rpm -U novell-DXMLjdbc.rpm
file /opt/novell/eDirectory/lib/dirxml/classes/JDBCUtil.jar
from install of novell-DXMLjdbc-3.5.5-20100817 conflicts with file from
package novell-DXMLj dbcu-

3.5.4-20090520

oracle:/home # rpm -U novell-DXMLjdbcu.rpm
file /opt/novell/eDirectory/lib/dirxml/classes/JDBCUtil.jar
from install of novell-DXMLjdbcu-3.5.5-20100817 conflicts with file from
package novell-DXMLjdbc-3.5.4-

20090520
oracle:/home # man rpm
Reformatting rpm(8), please wait...


--
billykot28
------------------------------------------------------------------------
billykot28's Profile: http://forums.novell.com/member.php?userid=9313
View this thread: http://forums.novell.com/showthread.php?t=424432