Hi all!

When I try to upgrade the Linux RPM I get this error:

file /opt/novell/eDirectory/lib/dirxml/classes/JDBCUtil.jar from
install of novell-DXMLjdbc-3.5.5-20100817.noarch conflicts with file
from package novell-DXMLjdbcu-3.5.4-20090520.noarch

If I use the command: "rpm -U novel-DXMLjdbcu.rpm --force" no error
occurs but the driver version, showed in iManager, is 3.5.4 yet.

Any idea?

Thank you!


--
* Alan Cota | Open Consult | Brazil, Novell Platinum Partner.
CNE | ISM & Security Specialist.
http://www.alancota.net*
------------------------------------------------------------------------
AlanCota's Profile: http://forums.novell.com/member.php?userid=1961
View this thread: http://forums.novell.com/showthread.php?t=419390