Actual Error:
Error initializing command connection: Socket error: Permission denied

I noticed that the remote loader, in this case for SAP, was not
processing any iDOCs. noticed that the remote loader was giving the
above error and the driver showed as running. (had I not been watching
the iDOC folder i wouldn't have known this happened).

I am running 3.6.1 version of the remote loader and the same for
Identity Management.

We unloaded and loaded the remote loader probably 6-8 times in about 2
hours and kept getting the same error, and the driver would not connect.
We tried changing the port too, to no avail.

The next morning we were about to restart the server but we tried one
more time for the driver to start....and it did...even thought the
remote loader was giving that same error. it has now been running fro a
few hours so all is good, but I am being told I need to find out why
this would have happened. Any assistance would be greatly
appreciated...

Thanks in advance,


--
farrowtj
------------------------------------------------------------------------
farrowtj's Profile: http://forums.novell.com/member.php?userid=39522
View this thread: http://forums.novell.com/showthread.php?t=403840