Hi all: Quick question. We are moving are NetWare 6.5 servers up to OES2 (64-bit) The first server I rebuilt ran IDM 3.51. To avoid unneeded complications I removed all IDM objects from our tree as I plan on starting from scratch.

So now it is time to set up 3.61 BE. I have downloaded the 2 CD ISOs, Linux and Windows versions. Does the Linux iso have the needed remote loader for the Windows side or do I need the Windows iso for that part?