Hi There,

I have conigured 2 eDir drivers on IDM 3.0 running on 2 differents
trees :
eDir1 running on Netware 6.5 and eDir2 running on linux box.
I have configured the KMO connection for the 2 drivers using the
iManager wizard.
I tried to set a driver password for one of my drivers (eDir1), but
this one is never taken in account, so on the other side for the
application password (eDir2), I set no password.
And for the other side, I can set a driver password (eDir2) that I have
set on the application password for the first driver (eDir1).
I don't know if this can be possible, to set a password on one side and
nothing for the other because I can't set the driver password.
I tried also to remove the driver password on the second driver
(eDir2), but seems to not be possible using iManager. Is there an easy
way to remove the driver object password ?
What can be the problem when the driver "set password" doesn't work ?
password policy issue ?

Also I got an outOfMemory error at the end of my log files, can someone
help me in retreiving on whitch server this error occurs, for me it
seems to be on the netware box (eDir1). I created the java.cfg file
under system/etc/ with the line DIRXML_JVM_MAX_HEAP=256M. Restarted the
Netware server, but this didn't change anything, still same issue.
Is there other things to do on the Netware server to make sure this is
taken in account ?

Attached me level 3 driver eDir1 logs on the Linux box when starting
it.
eDir2 is also started.
- driver eDir2 = eDirExternes in the logs:
- driver eDir1 = eDirGIDE in the logs.
I have removed the GCV section from the logs

Thanks in advance for your help.

Regards,

mdadik


+----------------------------------------------------------------------+
|Filename: logs.txt |
|Download: http://forums.novell.com/attachment....achmentid=3782 |
+----------------------------------------------------------------------+

--
mdadik
------------------------------------------------------------------------
mdadik's Profile: http://forums.novell.com/member.php?userid=62047
View this thread: http://forums.novell.com/showthread.php?t=395732