Current environment is two Red Hat Linux servers running eDirectory
8.8.2 and IDM 3.5.1. I am planning to upgrade and change OS so I have
added a new server to this environment running SLES 10 sp2, eDirectory
8.8.5 and IDM 3.6.1. I am trying to migrate my drivers from my two
older systems to the new server. The migration process seems to work
just fine following the documentation however when I try to start up the
driver on the new server I get the following:

com.novell.admin.common.exceptions.UniqueSPIExcept ion: (Error -783) The
DirXML Interface Module (VRDIM) is not currently loaded into NetWare or
into DHost.

I ran an ndstrace -c modules and I see that vrdim is running. I have
tried restarting ndsd as well as manually unloading and reloading the
vrdim module. Still unable to start the drivers.

I have tried creating a brand new driver on the new server as well and
cannot even get that driver to start running. Any thoughts on what
could be going wrong?


--
jerider78
------------------------------------------------------------------------
jerider78's Profile: http://forums.novell.com/member.php?userid=11237
View this thread: http://forums.novell.com/showthread.php?t=393624